WordPress.org

Make WordPress Core

Opened 7 weeks ago

Closed 6 weeks ago

#51266 closed defect (bug) (duplicate)

WordPress mutisite static URLs redirecting to 500 instead of 404

Reported by: navnathsawant Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.1
Component: Permalinks Keywords:
Focuses: multisite Cc:

Description

{site_url}/blog-name}/wp-content/test/image.png,
{site_url}/blog-name}/wp-content/test/imag

Looks like WordPress Mutlisite core error redirecting to 500 internal server error instead of 404. Referred below ticket but unable to resolve issue. Is any permanent fix from WordPress core.

Reference: https://core.trac.wordpress.org/ticket/20746

Change History (1)

#1 @jeremyfelt
6 weeks ago

  • Component changed from HTTP API to Permalinks
  • Focuses performance privacy coding-standards removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from critical to normal
  • Status changed from new to closed

Hi @navnathsawant - thanks for the ticket. I'm going to close this out as a duplicate of #20746, which deals with the default Apache configuration for WordPress multisite. Please leave a comment on that ticket with any additional feedback on others' posted approaches if you can.

Note: See TracTickets for help on using tickets.