WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#51277 closed defect (bug) (invalid)

Classic Editor text mode does not work with WP 5.5.1

Reported by: DaveKoe Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.1
Component: Editor Keywords:
Focuses: Cc:

Description

Visual mode works, but when clicking "Text" nothing happens.

Change History (1)

#1 @desrosj
5 months ago

  • Component changed from TinyMCE to Editor
  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

Hi @DaveKoe,

Welcome to Trac!

I think you may be encountering an issue caused by a plugin or theme running old JavaScript. If that's the case, installing and activating the [https://wordpress.org/plugins/enable-
jquery-migrate-helper/ Enable jQuery Migrate Helper plugin] should resolve your issue.

Unfortunately, this is not the right place to receive support support for general user issues. If the above steps do not resolve the issue, please create a topic in the WordPress.org support forums to receive further assistance.

If you are able to identify a reproducible issue in WordPress Core, please do reopen this with more detailed steps to reliably reproduce. For now, I'm going to close this out as invalid, which is Trac's impolite way to say there is nothing that can be done currently for this issue.

Note: See TracTickets for help on using tickets.