Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#51300 closed defect (bug) (invalid)

When placing multiple eBay ads on the page, each ad has duplicate rows

Reported by: myincomejob's profile myincomejob Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.1
Component: Editor Keywords: close
Focuses: Cc:

Description

Hello,

I uploaded a video to show exactly what I'm doing, how I'm doing it, and how the glitch happens. I'm not mad. I felt someone would want to know.

Wordpress Gutenberg Coding Glitch

Visit Link https://youtu.be/7Xc4s19gRgM

Thank you for developing the WordPress Content Management Platform.

Michelle Cesare

Change History (3)

#1 @sabernhardt
3 years ago

  • Component changed from General to Editor

Hi @myincomejob !

This probably would fit better on the support forums, but it seems the problem is from having the same eBay script multiple times on one page.

You could

  1. Put the script tag in one separate custom HTML block.
    <script async="" src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>
    
  1. Add each specific ins placeholder in the desired location(s).
    <ins class="epn-placement" data-config-id="5f5.................."></ins>
    

#2 @SergeyBiryukov
3 years ago

  • Keywords close added
  • Summary changed from WordPress and Gutenberg not working to When placing multiple eBay ads on the page, each ad has duplicate rows

#3 @noisysocks
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.