WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 2 months ago

#51347 closed feature request (duplicate)

Update SimplePie to Latest Version

Reported by: mukesh27 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: External Libraries Keywords:
Focuses: Cc:

Description

SimplePie Version 1.5.5 is now available.

https://github.com/simplepie/simplepie/releases

Change History (2)

#1 @Hareesh Pillai
3 months ago

  • Keywords needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #36669.

Hi @mukesh27,

Thanks for the ticket.

SimplePie library is already up to date (v1.5.5). It was updated in May this year.

Link to the post published on the Make Plugins blog: https://make.wordpress.org/plugins/2020/05/01/simplepie-updated-for-wordpress-5-5/

#2 @SergeyBiryukov
2 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.