WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#51360 closed defect (bug) (invalid)

Title and content not saving in Gutenberg Editor

Reported by: seanlance Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.1
Component: Editor Keywords:
Focuses: Cc:

Description

Hi, I am still on Classic editor because of a bug in WordPress default Gutenberg Editor. Whenever I create a post and try to publish, the title and content part doesn't save on Gutenberg editor. While rest of other gets saved. Others such as part of Yoast plugins and themes. However, they all are alright when I use Classic Editor.

On Localhost where I am using Apache, it works fine. But on my live site with NGINX, I see that problem only on default WordPress Gutenberg Editor.

Can you investigate and fix this please!

Thank You
Shekhar Lamsal

Change History (2)

#1 @johnbillion
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the report and sorry you're having trouble @seanlance .

This sounds like a support request rather than a core bug in WordPress, otherwise we'd be seeing a large number of reports of this problem.

I suggest deactivating all your plugins one by one to see if you can identify one which is causing the problem. Try switching to a default theme such as Twenty Twenty too. If that doesn't work, try the support forums at https://wordpress.org/support .

#2 @SergeyBiryukov
5 months ago

  • Summary changed from Bug in Default Gutenberg Editor to Title and content not saving in Gutenberg Editor
Note: See TracTickets for help on using tickets.