WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#51364 closed feature request (duplicate)

Media library: Custom right-click menu

Reported by: jordi00113 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: ui, javascript Cc:

Description

A small but handy feature for the media library could be an custom right-click menu. When a user would like to delete an asset, currently they need to click the asset and look for the red colored link "delete permanently".

If we could right-click on an asset, it would give us some options including "delete"option.
For the end-user, it will save time on deleting images, doing some actions ( needs to be specified) and it will give the user an innovative experience aswell.

Example UI : https://jsfiddle.net/he5t8ysm/

Change History (2)

#1 @mukesh27
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #51363.

#2 @SergeyBiryukov
4 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.