Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#51406 closed enhancement (invalid)

Twenty Twenty: Base font Normal size on mobile is too small at 8.125px

Reported by: louiechristie's profile louiechristie Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: accessibility, css Cc:

Description

On Twenty Twenty theme the base font Normal size on phone is too small at 8.125px tested on MacOS v10.15 Firefox. (Also very small when tested on iOS 14, Safari)

Accessibility guidelines recommend around 18px minimum:
https://ux.stackexchange.com/questions/5374/font-sizes-for-wcag2-0-aaa

Attachments (2)

Screenshot 2020-09-28 at 13.27.53.png (426.1 KB) - added by louiechristie 3 years ago.
Screenshot - Twenty Twenty WordPress Theme: Base font Normal size on mobile is too small at 8.125px
Screenshot 2020-09-28 at 13.35.33.png (325.8 KB) - added by louiechristie 3 years ago.
Screenshot - Twenty Twenty WordPress Theme: Base font Normal size on mobile is too small at 8.125px - Customizer panel open

Download all attachments as: .zip

Change History (3)

@louiechristie
3 years ago

Screenshot - Twenty Twenty WordPress Theme: Base font Normal size on mobile is too small at 8.125px

@louiechristie
3 years ago

Screenshot - Twenty Twenty WordPress Theme: Base font Normal size on mobile is too small at 8.125px - Customizer panel open

#1 @afercia
3 years ago

  • Component changed from Themes to Bundled Theme
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

@louiechristie thanks for your report and welcome to Trac. As far as I see, this issue is not caused by the theme. Twenty Twenty uses a font-size of 18 pixels on mobile and 21 pixels on desktop.

Based on your screenshots, it appears the issue is caused by Jetpack custom fonts: I see it's active because of the CSS class wf-active that is visible in the dev tools, where it says .wf-active body 81.25%. Unfortunately this is not something that the software wordpress.org can solve. I'd suggest you to contact the Jetpack or wordpress.com support.

Note: See TracTickets for help on using tickets.