WordPress.org

Make WordPress Core

Changes between Version 1 and Version 2 of Ticket #51553, comment 21


Ignore:
Timestamp:
06/19/2021 09:46:05 PM (3 months ago)
Author:
azaozz
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #51553, comment 21

    v1 v2  
    2222(`$block_type` was renamed to `$item` to comply with the new "enhancement" in PHP 8.0, but then at the top of the function the more descriptive name was restored.)
    2323
     24Of course, all of these will need an inline comment to explain what's going on.
     25
    2426It looks a bit silly, but... Any better ideas on how to preserve the self-documenting names? :)