WordPress.org

Make WordPress Core

Opened 13 months ago

Closed 8 months ago

#51567 closed defect (bug) (worksforme)

New menu are automaticaly assigned to all locations

Reported by: sebastienserre Owned by: audrasjb
Milestone: Priority: normal
Severity: normal Version:
Component: Menus Keywords:
Focuses: Cc:

Description

Hello,

When we create a new menu with only TwentyTwenty as theme, this new menu is automatically assigned to all existing menu location.

I think it should not.

Attachments (1)

polylang_support_12392.webm (2.7 MB) - added by sebastienserre 13 months ago.

Change History (5)

#1 @audrasjb
8 months ago

  • Keywords reporter-feedback added

Hi @sebastienserre, I can't reproduce the issue on my side.
https://i.gyazo.com/da2a5cf4116d03c55c7064435f6cc396.mp4

Does it still happen on WP 5.7?

Thanks

#2 @audrasjb
8 months ago

  • Owner set to audrasjb
  • Status changed from new to reviewing

#3 @sebastienserre
8 months ago

  • Keywords close added

Hello @audrasjb

you're right, I do not reproduce anymore...
We can close this ticket.

Thanks

#4 @audrasjb
8 months ago

  • Keywords 2nd-opinion reporter-feedback close removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from reviewing to closed

Thanks for confirming Seb 🤙

Note: See TracTickets for help on using tickets.