WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#51604 closed defect (bug) (invalid)

Widgets Area Disapear

Reported by: larihazanovich54 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.1
Component: Widgets Keywords:
Focuses: administration, template, performance Cc:

Description

I am on WP Version 5.5.1 and the Widgets area disappears from my website.
I am using the Hello theme by Elementor.

I run a woocommerce shop and I built the website with Elementor and Elementor Pro.
I would be more than happy if anyone could help with the matter!

Thank you in advance!

Change History (1)

#1 @SergeyBiryukov
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from assigned to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with your website. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/.

Feel free to reopen with the steps to reproduce on a clean install if it turns out to be an issue in WordPress core.

Note: See TracTickets for help on using tickets.