WordPress.org

Make WordPress Core

Opened 5 weeks ago

Closed 4 weeks ago

#51616 closed defect (bug) (duplicate)

The Alt Text 'Describe' link description is a little misleading

Reported by: garrett-eclipse Owned by:
Milestone: Priority: low
Severity: minor Version: 5.2
Component: Media Keywords: has-screenshots
Focuses: accessibility, ui-copy Cc:

Description

On Media Modals the Alt Text has a description containing a link 'Describe the purpose of the image.' that's a little misleading to new users. It feels less a description and information and more an action in that users click it thinking that's how one would describe the image but instead find it's just information.

Could a little (i) icon be added to denote it as informational. Or could we adjust the language;
_Alt Text_ describes the image purpose.
*Where just the 'Alt Text' part is links.
This i feel would take the link off the action word which is what currently makes the link feel like an action and not just extra information.

Love the concept of the feature just think we can remove the ambiguity of the link purpose.

Attachments (1)

Screen Shot 2020-10-23 at 12.46.13 PM.png (24.7 KB) - added by garrett-eclipse 5 weeks ago.
The Describe link feels like clicking it is the action to do the describing.

Download all attachments as: .zip

Change History (5)

@garrett-eclipse
5 weeks ago

The Describe link feels like clicking it is the action to do the describing.

#1 @garrett-eclipse
5 weeks ago

  • Focuses ui-copy added

#2 @SergeyBiryukov
5 weeks ago

  • Component changed from General to Media
  • Focuses accessibility added

This ticket was mentioned in Slack in #accessibility by garrett-eclipse. View the logs.


4 weeks ago

#4 @hellofromTonya
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #48939.

Note: See TracTickets for help on using tickets.