WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#5164 closed defect (bug) (duplicate)

comments plurals punctuation

Reported by: nbachiyski Owned by:
Milestone: Priority: low
Severity: minor Version: 2.3
Component: I18N Keywords: i18n
Focuses: Cc:

Description

If two ngettext calls match on one of the strings, then they should match on the other also. Otherwise one of the non-matching forms doesn't get translated.

Attachments (1)

plurals-comments-unification.diff (1.6 KB) - added by nbachiyski 7 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 darkdragon6 years ago

  • Keywords has-patch removed
  • Milestone 2.4 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Superseded by #4865. Patch will appear there. Closing as duplicate of #4865 since the work is going into that ticket.

Note: See TracTickets for help on using tickets.