WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#51668 closed defect (bug) (worksforme)

No password input box

Reported by: reymund27 Owned by:
Milestone: Priority: normal
Severity: critical Version:
Component: Users Keywords:
Focuses: administration Cc:

Description

I found that in Creating or Update User no Password Input Box in new update of wordpress

Attachments (2)

Screenshot (214).png (114.6 KB) - added by reymund27 5 months ago.
wordpress bug.png (22.8 KB) - added by reymund27 5 months ago.
click generate password button no response

Download all attachments as: .zip

Change History (7)

#1 follow-up: @joyously
5 months ago

This is not a bug. When you click on Show password, it shows the input box. Otherwise the input is not needed.

@reymund27
5 months ago

click generate password button no response

#2 in reply to: ↑ 1 @reymund27
5 months ago

There's no input box appear even I change my browser I can't also change my password.

Replying to joyously:

This is not a bug. When you click on Show password, it shows the input box. Otherwise the input is not needed.

#3 @joyously
5 months ago

It sounds like you might have the problem of a plugin or theme with old jQuery code, that fails and that causes core scripts to not be able to run.
If you can verify that this problem happens on a clean installation, we can keep this ticket, but otherwise you should get help for your problem in the support forums.

This ticket was mentioned in Slack in #core by noisysocks. View the logs.


5 months ago

#5 @noisysocks
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I was not able to reproduce this in 5.5.3 locally.

Note: See TracTickets for help on using tickets.