WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

Last modified 6 months ago

#51673 closed defect (bug) (duplicate)

First setup not working on local.

Reported by: huseyin.ozkilic Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.5.2
Component: Upgrade/Install Keywords:
Focuses: administration Cc:

Description

I downloaded latest version from wordpress.org and tryin to setup for local.
This is error from setup: "One or more database tables are unavailable. The database may need to be repaired."
This is appear from start.

Version not listed on here wordpress-5.5.2.

Attachments (1)

wordpress-local.png (82.9 KB) - added by huseyin.ozkilic 7 months ago.
Wordpress Windows Local Error

Download all attachments as: .zip

Change History (8)

#1 @garubi
7 months ago

It could be related to the #51676 I just filed.
Please provide some more info about PHP version, MySql Version, webserver etc

@huseyin.ozkilic
7 months ago

Wordpress Windows Local Error

#2 @huseyin.ozkilic
7 months ago

Hi, Im using WinNMP, Win10, nginx with PHP 7.4. Im created basic local settings and db for this,
Im just extracted all files to path, didnt show me to database settings screen.

Also u can check it on from site:

http://www.schwarzundweiss.net/

"One or more database tables are unavailable. The database may need to be repaired."

its just extracted to path, but not given me screen for setup.

Also not working on Linux, PHP 7.4.11, Nginx :)

Im using this source: https://wordpress.org/latest.tar.gz

For server info:
http://www.schwarzundweiss.net/info.php

Last edited 7 months ago by huseyin.ozkilic (previous) (diff)

#3 @johnbillion
7 months ago

  • Version set to 5.5.2

#5 @garubi
7 months ago

  • Component changed from General to Upgrade/Install
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #51676.

This ticket was mentioned in Slack in #core by noisysocks. View the logs.


6 months ago

#7 @peterwilsoncc
6 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.