WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

#51719 closed defect (bug) (worksforme)

Discourage search engines from indexing this site" automatically being re-enabled

Reported by: officialdiwali Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.5.2
Component: Privacy Keywords:
Focuses: administration Cc:

Description

From the past few weeks, I'm facing this issue "Discourage search engines from indexing this site" is automatically being re-enabled after I disable it on some of my sites such as "Officialdiwali.com".

Attachments (1)

OFFICIALD.png (102.5 KB) - added by officialdiwali 9 months ago.
Discourage search engines from indexing this site

Download all attachments as: .zip

Change History (2)

@officialdiwali
9 months ago

Discourage search engines from indexing this site

#1 @carike
9 months ago

  • Component changed from Autosave to Privacy
  • Focuses accessibility performance coding-standards removed
  • Keywords needs-testing needs-unit-tests removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hallo there!

I'm going to ask that you first post here: https://wordpress.org/support/forum/how-to-and-troubleshooting/
It is possible that this may have been caused by a plugin or a theme, or even a hack.

In order for this to be an actionable ticket, we would need to be able to reproduce it and I have not seen this happening on a clean installation.

The forum volunteers are great and may be able to help narrow this down.

All the best with your site!

Note: See TracTickets for help on using tickets.