WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#5175 closed enhancement (duplicate)

Advertise AtomPub Support

Reported by: foolswisdom Owned by: josephscott
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: XML-RPC Keywords:
Focuses: Cc:

Description

[
http://www.ietf.org/internet-drafts/draft-ietf-atompub-protocol-17.txt 8. Service Documents]

For authoring to commence, a client needs to discover the
capabilities and locations of the available Collections. Service
Documents are designed to support this discovery process.

How Service Documents are discovered is not defined in this
specification.

ADDITIONAL DETAILS

TypePad and Movable Type include discover in RSD.

Attachments (1)

5175.diff (649 bytes) - added by foolswisdom 7 years ago.

Download all attachments as: .zip

Change History (3)

@foolswisdom7 years ago

comment:1 @josephscott7 years ago

  • Cc josephscott added

comment:2 @foolswisdom7 years ago

  • Milestone 2.4 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5213.

Note: See TracTickets for help on using tickets.