Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#51756 closed defect (bug) (worksforme)

broken links and functons in wordpress enviroment

Reported by: haliegro's profile Haliegro Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: Themes Keywords:
Focuses: Cc:

Description

Hi,
I'm experiencing problems with WordPress core, that I haven't encountered before.
It seems, that many links within wordpress enviroment itself are broken. I can't for example click "screen options" or "help" on dashboard, theme details in appearance, can't create new user, because I don't have place to write passwords in and I can't click show password, I can't select multiple plugins or themes in bulk anymore, one by one does work and so on.
I found, that it is not browser or machine related, as I experience the same problem on both my desktop on chrome and edge and my android phone (where I can't even enter the menu) on chrome.
I have the 5.5.3. update running and tried re-update it a couple of times and also disabled all plugins. None of this helped. I googled the problem, but I'm not getting any relevant information or problems in that matter.
My technical skills don't go any further than this, so I was left with no other option, than ask for your help. Can you please help me to figure out, what could be causing it and fix the issue? Thank you very much in advance.

Change History (5)

This ticket was mentioned in Slack in #accessibility by ryokuhi. View the logs.


3 years ago

#2 @ryokuhi
3 years ago

  • Keywords reporter-feedback added

Hello @Haliegro, and thank you for reporting this.
We had a look at the ticket during our weekly accessibility bug-scrub, but it isn't clear to us if the issue is accessibility related.
You said you already disabled all of your plugins, can you please also switch to one of the default themes (Twenty Twenty, for example) and see if you continue to have the same problem?

#3 @Haliegro
3 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Hello again,
Thank you very much for looking into it.
It seems, it was indeed theme related issue, as switching to twenty-twenty resolved all of it. I'm sorry I bothered you with this.
Thank you once again and have a good day.

#4 @Hareesh Pillai
3 years ago

  • Focuses accessibility removed
  • Keywords close added; needs-testing reporter-feedback removed

#5 @desrosj
3 years ago

  • Component changed from General to Themes
  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Severity changed from major to normal
Note: See TracTickets for help on using tickets.