WordPress.org

Make WordPress Core

#51764 closed defect (bug) (invalid)

Error adding new post - "Editor has encountered error"

Reported by: ckeefe987 Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: General Keywords:
Focuses: Cc:

Description

The editor has encountered an unexpected error. - This happens whenever I try to add a new post.

Change History (1)

#1 @sabernhardt
13 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @ckeefe987!

The error is likely due to a plugin or theme conflict, and several support forum topics have been opened there related to this.
https://wordpress.org/search/The+editor+has+encountered+an+unexpected+error

One of the forum topics recommends troubleshooting with the Health Check plugin if you can, to disable all plugins and change the theme without affecting normal visitors to your site.
https://wordpress.org/support/topic/the-editor-has-encountered-an-unexpected-error-15/

If you discover which plugin or theme causes the problem, then you could ask its author(s) for support.

For now, I'll close this ticket. You can reopen it, though, if the problem is within WordPress core.

Note: See TracTickets for help on using tickets.