WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#51783 closed defect (bug) (invalid)

Broken markup in category editor

Reported by: jqz Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.3
Component: Taxonomy Keywords:
Focuses: administration Cc:

Description

There are several <table class="form-table"> and </table> tags that are out of place and should not be present.

Change History (3)

#1 @jqz
10 months ago

Sorry, this is caused by [Category Editor](https://wordpress.org/plugins/categorytinymce/) plugin, will alert owner.

#2 @peterwilsoncc
10 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks so much for following up, it's a great help.

I'll close this ticket off for now.

#3 @SergeyBiryukov
10 months ago

  • Component changed from General to Taxonomy
  • Focuses administration added
  • Summary changed from Broken markup in catogory editor to Broken markup in category editor
Note: See TracTickets for help on using tickets.