WordPress.org

Make WordPress Core

Opened 13 months ago

Closed 13 months ago

Last modified 9 months ago

#51785 closed defect (bug) (duplicate)

Whole site being marked as spam if one user marked as spam - multisite install

Reported by: abridgeeducamp Owned by:
Milestone: Priority: normal
Severity: critical Version: 3.0
Component: Users Keywords:
Focuses: multisite Cc:

Description (last modified by SergeyBiryukov)

I'm having the same issue as #38124 which was flagged up and supposedly fixed four years ago. This results in the whole site being taken down with the message "this site has been suspended or archived" appearing for all visitors. It seems that the patch is still missing?

Site: [tutoring.abridgeacademy.com]

Change History (4)

#1 @rixeo
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20774.

#2 @rixeo
13 months ago

Hey @abridgeeducamp,

As the ticket is a duplicate of #20774 , its best to keep all comments in one place :)

#3 @SergeyBiryukov
13 months ago

  • Component changed from General to Users
  • Description modified (diff)
  • Focuses multisite added
  • Keywords needs-patch removed
  • Version changed from 5.5.3 to 3.0

Hi there, welcome to WordPress Trac! Thanks for the report.

As noted above, we're already tracking this issue in #20774. I'm changing the version here to 3.0 as the earliest applicable version.

Just to clarify, the ticket #38124 was not fixed, it was also closed as a duplicate of #20774.

#4 @desrosj
9 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.