WordPress.org

Make WordPress Core

#51790 closed defect (bug) (duplicate)

WordPress keeps changing the original author name when someone else is trying to edit the post

Reported by: stamosarchontis92 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.3
Component: Editor Keywords:
Focuses: Cc:

Description

Greetings,

Recently my team noticed an issue when we tried to review articles on our site before publication.

When our editor in chief tries to review an article written by a given journalist in order to spot and correct potential mistakes after he saves the changes he made to the article wordpress automatically makes him the author of the article. When he tries to manually change the name back to the original author, saves the change and refreses the site it again makes him (the editor in chief) the author of the article. The same issue applies to anyone who edits another users article. The last person in the article automatically becomes the author. This hasn't happen before and is dissrupting our workflow.

Change History (2)

#1 @SergeyBiryukov
11 months ago

Hi there, welcome to WordPress Trac! Thanks for the report.

Just linking to some tickets that might be related: #49269, #50754, #meta4768, gutenberg/#11000.

#2 @TimothyBlynJacobs
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I'm fairly confident this is a dupe of the ticket linked by Sergey, #50754. Going to close this out so we can keep the discussion focused.

Note: See TracTickets for help on using tickets.