WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

#51814 closed enhancement (duplicate)

Make the URL translatable in wp-admin/includes/class-wp-site-health.php

Reported by: tai Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: I18N Keywords:
Focuses: Cc:

Description

Found the URL should be translatable in wp-admin/includes/class-wp-site-health.php

https://build.trac.wordpress.org/browser/trunk/wp-admin/includes/class-wp-site-health.php#L2128

'https://developer.wordpress.org/rest-api/frequently-asked-questions/#why-is-authentication-not-working',

Change History (1)

#1 @hellofromTonya
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #51815. Closing to track in 51815.

Note: See TracTickets for help on using tickets.