WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 11 years ago

#5189 closed defect (bug) (worksforme)

Widgets with non-english character in their name are not saved

Reported by: omry Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: Widgets Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

my plugin (FireStats) adds a few widgets, and translate their names.
if the widgets contains non-english characters (Reproduced with Hebrew), the widget wont be saved and will be put back into the pool after the user saves the status.

Change History (4)

#1 @nyuhuhuu
12 years ago

I cannot reproduce it, it works nice for me.

#2 @ryan
11 years ago

  • Component changed from Administration to Widgets
  • Owner anonymous deleted

#4 @Denis-de-Bernardy
11 years ago

  • Keywords reporter-feedback added
  • Milestone 2.9 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

works here too with a text widget. please re-open with a test-case on one of the default widgets.

Note: See TracTickets for help on using tickets.