WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#51901 closed defect (bug) (duplicate)

Update WordPress packages for 5.6 RC2

Reported by: isabel_brison Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Package updates with bug fixes:

@wordpress/block-directory: 1.17.4 -> 1.17.5
@wordpress/block-editor: 5.1.3 -> 5.1.4
@wordpress/block-library: 2.26.4 -> 2.26.5
@wordpress/blocks: 6.24.1 -> 6.24.2
@wordpress/components: 11.1.1 -> 11.1.2
@wordpress/core-data: 2.24.1 -> 2.24.2
@wordpress/edit-post: 3.25.4 -> 3.25.5
@wordpress/editor: 9.24.3 -> 9.24.4
@wordpress/format-library: 1.25.3 -> 1.25.4
@wordpress/list-reusable-blocks: 1.24.1 -> 1.24.2
@wordpress/nux: 3.23.1 -> 3.23.2
@wordpress/reusable-blocks: 1.0.3 -> 1.0.4
@wordpress/server-side-render: 1.19.1 -> 1.19.2

Change History (2)

#1 @mukesh27
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #51902.

#2 @SergeyBiryukov
4 months ago

  • Milestone 5.6 deleted
Note: See TracTickets for help on using tickets.