WordPress.org

Make WordPress Core

Opened 6 weeks ago

Closed 4 weeks ago

#51914 closed defect (bug) (reported-upstream)

Twenty Twenty-One: Difficult to use typography settings

Reported by: chintan1896 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: Bundled Theme Keywords: needs-patch close
Focuses: ui Cc:

Description

I have just checked out with Twenty Twenty-One theme and i have used typography settings but it's difficult to use font size. Please check with attached screenshot.

Attachments (1)

twentytwentyone.png (163.5 KB) - added by chintan1896 6 weeks ago.

Download all attachments as: .zip

Change History (6)

#1 @knutsp
6 weeks ago

  • Component changed from Themes to Bundled Theme

#2 @mukesh27
6 weeks ago

  • Keywords close added

Hi there!

This is a known issue with the block editor and it is reported here: [GB25862]

#3 @SergeyBiryukov
6 weeks ago

  • Summary changed from Difficult to use typography settings with Twenty Twenty-One theme to Twenty Twenty-One: Difficult to use typography settings

#4 @poena
6 weeks ago

I second the "close" as this will be solved once the Gutenberg version where this is fixed will be merged with core.

#5 @melchoyce
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.