Opened 19 years ago
Closed 19 years ago
#5193 closed defect (bug) (fixed)
[Category] Update Count Fails
| Reported by: | mattfast1 | Owned by: | |
|---|---|---|---|
| Priority: | normal | Milestone: | 2.5 |
| Component: | General | Version: | |
| Severity: | minor | Keywords: | |
| Cc: | Focuses: |
Description
When posting a new post, or updating categories on old posts, I get an error something like this:
WordPress database error: [You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'SET count = '19' WHERE term_taxnomy_id = '22' LIMIT 1' at line 1]
UPDATE SET count = '19' WHERE term_taxnomy_id = '22' LIMIT 1
The category post count does not update when this error occurs.
---
VERSION: Wordpress 2.4-bleeding
UPDATED: updates from SVN automatically at ~1am Pacific time every day.
PLUGINS: Database Manager v1.1; Hello Dolly v1.5; Mint Bird Feeder Mod v0.8; Mint Popular Posts v0.94; Spam Karma 2 v2.3rc1-2
REPRODUCABLE: Occurs whenever a post is created or modified.
--
![(please configure the [header_logo] section in trac.ini)](/chrome/site/your_project_logo.png)
Fixed with [6243]