WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#51993 closed defect (bug) (invalid)

Unable to convert to some languages

Reported by: javid99 Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.6
Component: Administration Keywords:
Focuses: rtl Cc:

Description

Hello
I installed version 5.6 from the beginning
There is slowness in execution.
There is no operation in settings - other languages - Persian. RTL
There was an error updating
An error of 500 is generated
No plugins can be installed

Change History (2)

#1 @desrosj
12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @javid99,

Welcome to Trac!

Unfortunately, this is not the correct location to receive help for general support requests like this. I recommend heading over to the WordPress.org Support Forums to receive assistance.

#2 @javid99
12 months ago

Replying to desrosj:

Hi @javid99,

Welcome to Trac!

Unfortunately, this is not the correct location to receive help for general support requests like this. I recommend heading over to the WordPress.org Support Forums to receive assistance.

Good time
I did not ask for help
I wanted to say that there is a problem in WordPress
The problem is, we do not know how to report such problems.
Just install a new WordPress and test it.
This is not the right approach.
Because I do not have much fluency in English and here we just have to write the problems in English. Google Translate also translates whatever it wants.
I hope I have conveyed what I mean. I understand the difference between problems in the forum and the kernel section.
Good luck

Last edited 12 months ago by javid99 (previous) (diff)
Note: See TracTickets for help on using tickets.