Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#51997 closed defect (bug) (invalid)

I can't tag or edit the dates after the update

Reported by: marcusbae's profile marcusbae Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: General Keywords:
Focuses: Cc:

Description

Hello guys.

After this new update, I'm not able to tag my posts, or edit the URL, the date of the post ... NOTHING.

I click on "edit" for example, and nothing happens. I click on add tags, and nothing happens. It is as if the button was not clickable.

Does anyone know why this is happening and how to resolve it?

Thanks.

Change History (1)

#1 @iandunn
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi Marcus, we use Trac for issues that are confirmed (or at least likely) to be caused by WordPress itself.

To get help with a general problem (which could be caused by plugins, hosting, etc), please use the support forums.

If it turns out that the problem is actually caused by WP, then we can re-open this ticket and work on a solution.

Note: See TracTickets for help on using tickets.