WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#52002 closed defect (bug) (invalid)

version 5.6 issue

Reported by: ahmadosamasaad Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Unfortunately in this version 5.6, drag-and-drop and sort when creating Menus doesn’t work at all

Change History (3)

#1 @iandunn
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi welcome to Trac :)

We use site for issues that are confirmed (or at least likely) to be caused by WordPress itself.

To get help with a general problem (which could be caused by plugins, hosting, etc), please use the support forums.

If it turns out that the problem is actually caused by WP, then we can re-open this ticket and work on a solution.

#2 @ahmadosamasaad
3 months ago

caused by plugins, hosting, etc!
ok as u like

but this issue happend when i update version.

but as you like.

#3 @iandunn
3 months ago

I can understand that might be a frustrating answer, but most post-upgrade problems like this are due to plugins that aren't compatible.

If you find anything that makes it look like the problem is being caused by WP, though, please let me know.

Note: See TracTickets for help on using tickets.