Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5201 closed defect (bug) (duplicate)

OPML Import bug

Reported by: cyberflaz Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: Administration Keywords: opml
Focuses: Cc:


Importing OPML Links in WordPress there are some mistakes:

#1 Categories are not Link Categories but Post Categories;
#2 When I import links in a Post Category (because it's not possibile to import in Link Category), links are created but have no category associated, and a new category '1' is created.

I think that the OPML Importer must be revised due to the new database categories structure.

I don't think the problem is the OPML file i've used. In any case, it is generated by Google Reader, if this could help.

Change History (2)

comment:1 @ryan8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5107 which is fixed for 2.3.1.

comment:2 @Nazgul8 years ago

  • Milestone 2.5 deleted
Note: See TracTickets for help on using tickets.