WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 6 months ago

#52032 closed defect (bug) (worksforme)

delete plugin link not working

Reported by: pthern85 Owned by:
Milestone: Priority: normal
Severity: minor Version: 5.6
Component: Plugins Keywords: reporter-feedback close
Focuses: administration Cc:

Description

in the plugin section I wanted to delete a plugin and the link didn't react. I copied the link address and pasted it in a new tab, and it worked, but my client interpreted it as a server error (because coincidentally, there was a server error in the log at the same time, albeit an unrelated one)

Change History (6)

#1 @knutsp
8 months ago

#52033 was marked as a duplicate.

#2 @SergeyBiryukov
8 months ago

  • Component changed from Administration to Plugins
  • Focuses administration added
  • Keywords reporter-feedback added

Hi there, welcome to WordPress Trac! Thanks for the report.

Does the issue still happen with all plugins disabled and a default theme (Twenty Twenty-One) activated?

WordPress 5.6 updated the bundled jQuery version to 3.5.1. If you experience issues after the update with elements like sliders, buttons, or similar, it may be related to a plugin or theme being incompatible with the new version of jQuery, for cases like this the Enable jQuery Migrate Helper plugin may help you out.

See these posts for more details:

This ticket was mentioned in Slack in #core by sergey. View the logs.


7 months ago

This ticket was mentioned in Slack in #core by lukecarbis. View the logs.


7 months ago

#5 @hellofromTonya
7 months ago

  • Keywords close added

Hello @pthern85,

Does this issue persist?

If yes:

  • Please deactivate all of the plugins and activate a default theme such as Twenty Twenty-One.
  • Check if the issue is still happening.
  • If yes, please let us know.
  • If no, then take a look at the jQuery links and information that Sergey provided above.

I'm marking this ticket as a close candidate. Please don't be alarmed. We mark tickets for close consideration when we are unable to reproduce and suspect the problem is not due to WordPress Core. However, when more information is given, we reevaluate.

#6 @hellofromTonya
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing this ticket due to no reporter feedback. @pthern85 if you get a chance, please follow-up for continued investigation.

Note: See TracTickets for help on using tickets.