WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#52033 closed defect (bug) (duplicate)

delete plugin link not working

Reported by: pthern85 Owned by:
Milestone: Priority: normal
Severity: minor Version: 5.6
Component: Plugins Keywords:
Focuses: administration Cc:

Description

in the plugin section I wanted to delete a plugin and the link didn't react. I copied the link address and pasted it in a new tab, and it worked, but my client interpreted it as a server error (because coincidentally, there was a server error in the log at the same time, albeit an unrelated one)

Change History (2)

#1 @knutsp
8 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #52032.

#2 @SergeyBiryukov
8 months ago

  • Component changed from Administration to Plugins
  • Focuses administration added
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.