WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#52037 closed defect (bug) (invalid)

WordPress V. 5.6

Reported by: izonemart2 Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.6
Component: General Keywords:
Focuses: Cc:

Description

My two WordPress sites were updated to the latest version of WP 5.6 & it is displaying a blank page? Please advise?

Attachments (2)

Screen Shot 2020-12-11 at 14.18.05.png (91.5 KB) - added by izonemart2 3 months ago.
Screen Shot 2020-12-11 at 14.18.18.png (76.5 KB) - added by izonemart2 3 months ago.

Download all attachments as: .zip

Change History (3)

#1 @sabernhardt
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

@izonemart2 Opening a topic in the support forums would be better than using Trac to receive help with your websites, so I'll close this ticket.
https://wordpress.org/support/forums/

You may need to deactivate and reactivate plugins to locate the problem, but could it be as simple as needing to rebuild the cache for CSS, JavaScript and/or pages after the update? I noticed you have both WP Rocket and Autoptimize.

The homepage content is hidden (transparent) when the page loads, and I think a script from the theme or a plugin is supposed to show the elements as you scroll. However, I don't see any script errors in the browser console log to explain how it failed.

Note: See TracTickets for help on using tickets.