WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 3 weeks ago

#52058 closed defect (bug) (duplicate)

When I'm editing the menus on mobile, the first checkbox is partially hidden.

Reported by: jomisica Owned by:
Milestone: Priority: normal
Severity: trivial Version: 5.6
Component: Menus Keywords: has-screenshots
Focuses: css Cc:

Description

Hi,

When I'm editing the menus on mobile, the first checkbox is partially hidden.

It is not a very worrying thing, as it is just style. However why not solve it?

Attachments (2)

Captura de ecrã de 2020-12-13 14-36-13.png (40.2 KB) - added by jomisica 12 months ago.
Disable CSS
Screenshot_2020-12-13 Menus ‹ SLEEPING — WordPress(1).png (133.6 KB) - added by jomisica 12 months ago.
Style problem

Download all attachments as: .zip

Change History (6)

#1 @sabernhardt
12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

@jomisica Thanks for the report! We are working on that in #49245, and I just moved the milestone to the next major release.

If you would like to add anything there, please feel free to join that conversation.

#2 @sabernhardt
11 months ago

This technically would be a duplicate of #51706, though the fix on #49245 would work for both issues.

#3 @desrosj
3 weeks ago

In 52078:

Coding Standards: Minor alignment fix after [52058].

See #52058.

#4 @SergeyBiryukov
3 weeks ago

Just noting that [52078] was meant for #43700.

Note: See TracTickets for help on using tickets.