WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

#52078 closed defect (bug) (worksforme)

cannot remove logo in 2021 and 2020 default theme --> new issue with 5.6

Reported by: dadockta Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

cannot remove the logo in the 2021 theme _-> 5.6 issue?

I remove the logo under the "site identity" option, then "publish" --> in the editing browser, the logo is gone, but if I access my site on another browser (Cache cleared), the logo is there again.

when I return to the WP editor and into the "site identity" under themes, the logo is there again; Also tried theme 2020, same story as described above, so I reckon this must be a 5.6 issue, then?

Ive cleaned the cache on my server and also installed a casche plugin, both dont resolve the issue

https://wordpress.org/support/topic/bug-cannot-get-rid-of-the-logo-on-a-page/#post-13789597

Attachments (2)

Screenshot 2020-12-15 130428.jpg (60.6 KB) - added by dadockta 2 months ago.
after edit and publish
Screenshot 2020-12-15 130428.2.jpg (60.6 KB) - added by dadockta 2 months ago.
exit editor, re-enter editor and logo re-appears

Download all attachments as: .zip

Change History (3)

@dadockta
2 months ago

after edit and publish

@dadockta
2 months ago

exit editor, re-enter editor and logo re-appears

#1 @hellofromTonya
2 months ago

  • Component changed from Themes to Bundled Theme
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hello @dadockta,

Welcome to WordPress Core Trac! Thank you for the ticket.

This issue is currently being investigated in this Support forum topic. I'm closing this Trac ticket until it is determined from that Support topic that the issue is due to the Core. If it is, then we can reopen this ticket.

Note: See TracTickets for help on using tickets.