WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 10 months ago

Last modified 9 months ago

#52108 closed defect (bug) (invalid)

After adding a image description, the picture moves up

Reported by: lovesgigi Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.3
Component: Editor Keywords:
Focuses: Cc:

Description

Attachments (1)

ScreenFlow2.mp4 (3.2 MB) - added by desrosj 9 months ago.

Change History (3)

#1 @Mista-Flo
10 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi there, thanks for your ticket.

It's a UI helper to see the description of an image directly in the WYSIWYG editor, not a bug.

@desrosj
9 months ago

#2 @desrosj
9 months ago

  • Component changed from Media to Editor
  • Milestone Awaiting Review deleted
  • Severity changed from blocker to normal

Attached the screen capture file to preserve it over time. This does indeed look like intended intended behavior.

Note: See TracTickets for help on using tickets.