WordPress.org

Make WordPress Core

Opened 4 weeks ago

Closed 4 weeks ago

#52125 closed defect (bug) (fixed)

Spelling correction of readme.html

Reported by: shahinsid07 Owned by: audrasjb
Milestone: 5.7 Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch commit
Focuses: docs Cc:

Description

Hi, I have noticed a spelling error located in the root folder, and I suggest you to make the changes.

Wrong word "knowledgable"
Correct word : "knowledgeable"

Attachments (2)

readmehtmlpatch.diff (1.1 KB) - added by shahinsid07 4 weeks ago.
52125.diff (1.1 KB) - added by audrasjb 4 weeks ago.
Typo correction in WordPress readme.html file

Download all attachments as: .zip

Change History (6)

@audrasjb
4 weeks ago

Typo correction in WordPress readme.html file

#1 @audrasjb
4 weeks ago

  • Keywords commit added
  • Milestone changed from Awaiting Review to 5.7
  • Owner set to audrasjb
  • Status changed from new to accepted
  • Version 5.6 deleted

Hi, thanks for spotting this 👍

I refreshed the patch as it didn't apply cleanly against trunk.
Marking this for commit under milestone 5.7 and removing version 5.6 as the issue is not related to WordPress 5.6.

#2 @audrasjb
4 weeks ago

Oh I didn't saw you were new on Trac 😮
@shahinsid07 welcome to WordPress Core and thank you for opening this ticket!

#3 @SergeyBiryukov
4 weeks ago

Hi there, thanks for the patch!

Per https://en.wiktionary.org/wiki/knowledgable, this is a correct, though rarely used, alternative form of "knowledgeable", so it's not exactly an error. However, the latter is indeed more popular, so let's make the change.

#4 @SergeyBiryukov
4 weeks ago

  • Resolution set to fixed
  • Status changed from accepted to closed

In 49842:

Docs: Use a canonical form of "knowledgeable" in readme.html.

Props shahinsid07, audrasjb.
Fixes #52125.

Note: See TracTickets for help on using tickets.