Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#52132 closed defect (bug) (worksforme)

Twenty Seventeen: Button block background color does not work

Reported by: arunsathiya's profile arunsathiya Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: css Cc:

Description (last modified by sabernhardt)

Steps to reproduce

  • Start with a website on Twenty Seventeen theme.
  • With Gutenberg (block editor) enabled, create a page.
  • Add a button block to it.
  • Set button block's background color to any color. (besides black)
  • Publish/save changes.

What is expected

The button's background is the selected color on the live page.

What happens instead

The button's background is black instead, which is the default color.

Change History (5)

#1 @SergeyBiryukov
3 years ago

  • Component changed from Themes to Bundled Theme

#2 @sabernhardt
3 years ago

  • Description modified (diff)
  • Focuses css added
  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to Future Release

#3 @justinahinon
3 years ago

Hello @arunsathiya. Thanks for your ticket.

I tried to reproduce the bug, but I can't (see https://res.cloudinary.com/segbedji/video/upload/v1612858305/Core/Enregistrement_de_l_%C3%A9cran_2021-02-09_%C3%A0_09.04.51_pc3h82.mov).

Can you confirm it's still occurring on a fresh WordPress installation with no plugins installed?

#4 @arunsathiya
3 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for testing, @justinahinon. I cannot reproduce this issue anymore, seems to be resolved! Marking Trac ticket as resolved with worksforme status.

#5 @sabernhardt
3 years ago

  • Keywords needs-patch removed
  • Milestone Future Release deleted

Thanks for the update!

Note: See TracTickets for help on using tickets.