WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#5214 closed enhancement (duplicate)

Support latest RSS Advisory Board profile

Reported by: rubys Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Add an atom:link rel="self", per the RSS Best Practices Profile recommendation. Patch attached. Tested using the Feed Validator applied against WordPress HEAD.

Attachments (1)

rss-profile.patch (1.6 KB) - added by rubys 12 years ago.
add atom:link to the rss 2.0 feeds

Download all attachments as: .zip

Change History (3)

@rubys
12 years ago

add atom:link to the rss 2.0 feeds

#1 @westi
12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #5205

#2 @Nazgul
12 years ago

  • Milestone 2.4 deleted
Note: See TracTickets for help on using tickets.