WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 7 weeks ago

#52164 closed defect (bug) (worksforme)

Rest API 403 Error

Reported by: mayankmajeji Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: REST API Keywords:
Focuses: rest-api Cc:

Description

Hello Team, I am getting a 403 error while saving a post both on autosave and manual saving.

I have already tried solutions like checking htaccess, disabling security plugins, caching plugins, etc. But so far no luck.

I am attaching 2 screenshots for your reference. I am not able to understand what went wrong suddenly.

Thank you in advance.

Attachments (2)

error1.JPG (34.6 KB) - added by mayankmajeji 4 months ago.
Rest API error
error2.JPG (22.0 KB) - added by mayankmajeji 4 months ago.
Rest API error on autosave and manually saving a post

Download all attachments as: .zip

Change History (4)

@mayankmajeji
4 months ago

Rest API error

@mayankmajeji
4 months ago

Rest API error on autosave and manually saving a post

#1 @mayankmajeji
4 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

#2 @desrosj
7 weeks ago

  • Milestone Awaiting Review deleted
  • Severity changed from major to normal

Hi @mayankmajeji,

Welcome to Trac! My apologies that this one fell through the cracks.

Just wanted to confirm that you were able to solve the problem. If you don't mind, can you share what steps you took to fix the issue? It helps document this specific issue for others in the future.

Note: See TracTickets for help on using tickets.