WordPress.org

Make WordPress Core

#52166 closed defect (bug) (duplicate)

Twenty Twenty-One: filled buttons are outlined

Reported by: megphillips91 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: css Cc:

Description

A light background - dark text filled button comes into the content with a border in the twenty twenty-one theme. This is unexpected behavior. There should not be a border on a filled button.

Change History (2)

#1 @sabernhardt
12 months ago

  • Component changed from General to Bundled Theme
  • Focuses css added

#2 @poena
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #51927.

Hi @megphillips91

The button block styles will be update in https://core.trac.wordpress.org/ticket/51927 to improve accessibility.
The solid border will be visible when the button is hovered, but not in the default state.

But ultimately the borders are a design choice.

While it is not strictly a duplicate, the button borders will be updated in 51927 so I will close this.

Note: See TracTickets for help on using tickets.