Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#52172 closed defect (bug) (worksforme)

Insert Link Keyboard Shortcut Bug

Reported by: ramchandradash's profile ramchandradash Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: reporter-feedback close
Focuses: ui Cc:

Description

Hi
In the old WordPress version, whenever I used to press CTRL+K it used to take me to the writing space of the link.
But with the new update, it is not taking me to the same.
Instead, it is overwriting the anchor.
Can you please help.
I own a vast majority of sites & correcting this every time is hampering my productivity.
The Site in the question is
https://www.elitegroupsalonspa.com/
Can you please help?

Attachments (1)

52172-on-5.6.4-5.7.2.gif (1.5 MB) - added by hellofromTonya 3 years ago.
Shows Ctrl + k (Windows) Cmd + K (Mac) working on WP 5.6.4 and 5.7.2

Download all attachments as: .zip

Change History (3)

#1 @geheren
3 years ago

  • Keywords reporter-feedback close added
  • Summary changed from Insert Link Option is not working in my Website Sometimes to Insert Link Keyboard Shortcut Bug

Hi @ramchandradash! Welcome to Trac!

I think the Core team could use a little more information like what version of WordPress you are using, your OS, browser, etc.

Trac is specifically for reporting issues with WordPress Core, so unfortunately no one here can help you, unless it is a reproducible bug in Core. That information will be needed to make it reproducible.

@hellofromTonya
3 years ago

Shows Ctrl + k (Windows) Cmd + K (Mac) working on WP 5.6.4 and 5.7.2

#2 @hellofromTonya
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hello @ramchandradash,

I was not able to reproduce the problem on WordPress 5.6.4 or 5.7.2 (see the gif). Are you still experiencing this problem?

I'm closing this ticket. Why? I works for me and it's been 5 months without a response.

However if it's still a problem, please reopen it and include the following the information (which helps contributors investigate):

  • Which WordPress version before the update?
  • Which WordPress version was the update?
  • Does the problem resolve when disabling all plugins?
  • Does the problem happen in any browser or a specific one?
Note: See TracTickets for help on using tickets.