WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 6 months ago

#52190 closed defect (bug) (worksforme)

Cursor at end of page in edit mode

Reported by: jlc34 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: Editor Keywords:
Focuses: Cc:

Description

After upgrading in 5.6, i can't modify text by pointing with the mouse. The cursor is always at the end of the page ! I must move the cursor with arrow up to the object (text or colum or group ...). I don't find this subject in the discussions.
I use "Dynamic news" theme.
Regards,
jean-Luc

Change History (3)

#1 @jlc34
9 months ago

it seem the issue is with CROME. No pb with Firefox ....

#2 @geheren
9 months ago

  • Component changed from General to Editor
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @jlc34! Welcome to Trac!

This site is mainly used for issues that are confirmed or likely caused by WordPress itself.

It's possible that 5.6 brought a plugin, theme or hosting conflict. I appreciate you noting that it's an issue with Google Chrome and not Firefox.

Trac is specifically for reporting issues with WordPress Core, so unfortunately no one here can help you, unless it is a reproducible bug in Core. I cannot reproduce the issue.

There is a group of volunteers in the support forums (https://wordpress.org/support/forum/how-to-and-troubleshooting/) and they should be able to assist with an issue like what you’re describing.

If it turns out that the problem is actually caused by Core WordPress, then we can re-open the ticket and work on a solution.

I am closing this ticket here, for the Core Team's workflows.

#3 @desrosj
6 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.