WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 6 months ago

#52195 closed defect (bug) (invalid)

Menu/Widget Drag-and-Drop issue

Reported by: asstofstmatts Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: Menus Keywords:
Focuses: Cc:

Description

Since the last update, when I try to click and drag items (when editing a menu or managing widget appearances, for example), click and drag functions do not work. I can work around it by enabling accessibility mode, but it's a pain.
The only click and drag function that DOES still work is when editing a page or a widget: I can still click and drag media.
Oddly, my web host does not have the same problem but has the same update. I am trying a different browser and so forth, but not luck so far.

Change History (2)

#1 @geheren
9 months ago

  • Component changed from General to Menus
  • Resolution set to invalid
  • Status changed from new to closed
  • Summary changed from Most recent update killed menu editing for me (but not for my host!). to Menu/Widget Drag-and-Drop issue

Hi @asstofstmatts! Welcome to Trac!

This site is mainly used for issues that are confirmed or likely caused by WordPress itself.

It's possible that 5.6 brought a plugin, theme or hosting conflict.

Trac is specifically for reporting issues with WordPress Core, so unfortunately no one here can help you, unless it is a reproducible bug in Core.

There is a group of volunteers in the support forums (https://wordpress.org/support/forum/how-to-and-troubleshooting/) and they should be able to assist with an issue like what you’re describing.

If it turns out that the problem is actually caused by Core WordPress, then we can re-open the ticket and work on a solution.

I am closing this ticket here, for the Core Team's workflows.

#2 @desrosj
6 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.