WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 6 months ago

#52200 closed defect (bug) (invalid)

Attempts to do minor updates to one page dumps me out of dashboard to a non-existent page

Reported by: mabrunton Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4.2
Component: General Keywords:
Focuses: administration Cc:

Description

Website: www.thecbandqinwyoming.com
Page: http://thecbandqinwyoming.com/casper-construction-progress-2020/

Click on Edit Page.
Attempting to make ANY change, even Restore Backup, dumps me to this page: http://thecbandqinwyoming.com/wp-admin/post.php

Just started today.

Change History (3)

#1 @geheren
9 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @mabrunton! There are a number of issues that could be possible, including that you're using an older version of WordPress and there could be a plugin conflict.
Trac is specifically for reporting issues with WordPress Core, so unfortunately no one here can help you, unless it is a reproducible bug in Core.
There is a great group of volunteers in the support forums and I would bring up there:
https://af.wordpress.org/support/forum/how-to-and-troubleshooting/
It sounds like a plugin conflict and they are great at helping to troubleshoot those.
I am closing this ticket here, for the Core Team's workflows.

#2 @mabrunton
9 months ago

Thanks for NOTHING!

I really love how everyone always points the finger elsewhere to avoid having to look at their own work area to see if something there might be the cause.

This STILL happens even though I updated to the latest version of Worddepressed.

And by the way, when I click on the link you provided to the forums, I get routed to a page in a foreign language - Afrikaans! Thanks SO much!

Last edited 9 months ago by mabrunton (previous) (diff)

#3 @desrosj
6 months ago

  • Focuses administration added
  • Milestone Awaiting Review deleted

Hi @mabrunton,

Welcome to Trac! Thank you for this ticket!

I understand that it can be incredibly frustrating to experience problems on your site. But please keep in mind that this Trac instance and many other areas of wordpress.org are almost entirely supported by volunteers.

That said, I agree with @geheren closing out this ticket as this type of request is indeed better suited for the WordPress.org support forums. The support forums are staffed with a number of volunteers that are ready to help you investigate any issues you may be experiencing on your site. This Trac instance is not staffed with such a volunteer group, and sometimes it takes much longer to receive help.

I'm also entirely certain that linking you to a localized version of the support forums was unintentional. Here is a link for the default, English version of the support forums: https://wordpress.org/support/forums/.

No one is looking to point fingers or avoid having to look within their own area of the project. This ticket report just does not contain enough information to take any action. For a ticket on this Trac instance to be actionable, a problem needs to be clearly defined with detailed steps another contributor can take to reliably reproduce this issue, and verified on a completely fresh install of WordPress (to rule out all plugin and theme conflicts).

It seems (based on the version that was selected when creating the ticket) that an outdated version of WordPress was being used. As of 2 months ago, the latest version of WordPress was 5.6. Only the latest version of WordPress is supported, so in addition, the issue would need to be confirmed on a 5.6 install before pursuing a solution.

I hope this additional context helps provide clarity as to why you were referred to the support forums above.

Note: See TracTickets for help on using tickets.