WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 7 months ago

#52207 closed defect (bug) (invalid)

Have not receive email link for recovery mode

Reported by: rdcwebdev Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Site Health Keywords:
Focuses: Cc:

Description

Have not receive email link for recovery mode of wordpress site rdcwebdev.com

Change History (4)

#1 @fierevere
9 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Please do not use TRAC for support questions,
open a support topic on forums instead.

https://wordpress.org/support/forum/how-to-and-troubleshooting/

#2 @rdcwebdev
9 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

it is not a support question
After updating wordpress site, it went to "There has been a critical error on your website. Please check your site admin email inbox for instructions.

Learn more about debugging in WordPress."

Did not receive any email link for the recovery mode.

#3 @fierevere
9 months ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Its not a bug in WordPress core, please dont reopen.

#4 @desrosj
7 months ago

  • Component changed from General to Site Health
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.