Make WordPress Core

Opened 4 years ago

Closed 2 years ago

#52209 closed enhancement (wontfix)

Twenty Twenty-One: add margins and paddings

Reported by: arhayati's profile arhayati Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: Bundled Theme Keywords: reporter-feedback
Focuses: css Cc:

Description

Please add proper margin and padding to <h1>-<h6> and <p> and also other elements such as pictures to improve readability. The theme is very good but texts are very hard to read at the moment.

Change History (11)

#1 @mukesh27
4 years ago

  • Component changed from Themes to Bundled Theme

#2 @poena
4 years ago

Hi @arhayati!

It sounds like perhaps the stylesheets are not loading correctly.

Can you provide a screenshot of where you are experiencing that the elements are missing spacing?
In which browser?
Do you have any plugins active that may alter this? Do you use the classic editor?

Most elements have a top and bottom spacing of 30px.

#3 @poena
4 years ago

  • Focuses ui template performance coding-standards removed

#5 follow-up: @poena
3 years ago

Hi
I still need more information.

Is the problems visible when you disble all plugins?
I am asking this to exclude any plugin conflicts.

Are you using the classic editor plugin?
Are these separate blocks or older posts created in the classic editor?

Which browser and device?

#6 in reply to: ↑ 5 @arhayati
3 years ago

Hello.

Yes, it's still there.
I don't think there's any plugin conflict. I don't have any plugin that affects interfaces.

No I don't use classic editors. All my posts were created using the new block editor.

I'm using Firefox. The problem remains on Phone, Windows, macOS, and GNU+Linux.

Replying to poena:

Hi
I still need more information.

Is the problems visible when you disble all plugins?
I am asking this to exclude any plugin conflicts.

Are you using the classic editor plugin?
Are these separate blocks or older posts created in the classic editor?

Which browser and device?

#7 follow-up: @poena
3 years ago

I am not able to reproduce it -is the spacing correct in the editor?

#8 in reply to: ↑ 7 @arhayati
3 years ago

Yes dear. Of course it is. Why would I open an issue then?

Did you see the photos I sent? So I'm the only one facing this problem? It's fine for you guys?

Replying to poena:

I am not able to reproduce it -is the spacing correct in the editor?

#9 @poena
2 years ago

  • Keywords reporter-feedback added

@arhayati Hi, is the problem resolved on your end?

I am still unable to reproduce the problem with missing margins.

Version 0, edited 2 years ago by poena (next)

#10 @arhayati
2 years ago

@poena, no. I think some of the addons are making this problem. I don't care anymore though. Thank you for following this issue.

#11 @poena
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.