WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#52223 closed defect (bug) (duplicate)

Unable to Crop Image when click Crop button

Reported by: philhuhn Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

I have posted this issue here:
https://github.com/WordPress/gutenberg/issues/27787

I do not know if this is a bug or not, but it left me unable to do my task until I figured out how to correct the situation. To reproduce the issue:

1.Go to 'Media -> Library'
2.Click on 'an image'
3.On the Attachment details form, click the Edit Image button at the bottom of the form.
4.On the Attachment details form, click the Crop button above the image and 8 anchor squares appear.
5.Drag the bottom anchor up half way.
6.In the darkened space below the bottom crop line click and all crop lines disappear.
7.Click the Crop button again and nothing happens.

To correct the issue:
1.Click the Cancel button.
2.On the Attachment details form, click the Edit Image button at the bottom of the form.
3.On the Attachment details form, click the Crop button above the image and 8 anchor squares appear.

The best solution would not lose the 8 anchors, when one clicks the darkened space below the bottom crop line click.

Phil

Change History (2)

#1 @SergeyBiryukov
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #52221.

#2 @hellofromTonya
7 months ago

  • Keywords needs-design needs-unit-tests needs-testing removed
Note: See TracTickets for help on using tickets.