WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 7 months ago

#52273 closed defect (bug) (invalid)

update wordpress error on database

Reported by: carlosgv Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

hello, when I update my wordpres to lasted version I update database but now all time return ERR_CONNECTION_RESET. if I go to http://www.mysite.com/wp-admin/upgrade.php and click on "contiue" the page load well but after than 2 second return to error "ERR_CONNECTION_RESET"

Change History (3)

#1 @carlosgv
10 months ago

  • Component changed from General to Upgrade/Install

The problem is than my web is not configured https. i use http. I installed https on my server and the website working well.

#2 @mukesh27
10 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi there!

Thanks for the update. going to close the ticket. Feel free to reopen if you think it was a Core software issue.

#3 @desrosj
7 months ago

  • Milestone Awaiting Review deleted

@carlosgv if you are still experiencing this issue (or a similar one in the future), please open up a topic on the WordPress.org Support Forums.

Note: See TracTickets for help on using tickets.