Make WordPress Core

Opened 3 years ago

Closed 2 months ago

#52277 closed defect (bug) (worksforme)

Twenty Twenty-One: max-width set to none

Reported by: halny's profile halny Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6
Component: Bundled Theme Keywords: reporter-feedback close
Focuses: css Cc:

Description

Max-width property on desktop (Firefox 69) set to none.

Attachments (1)

max-width-2021-01-11 Twenty Twenty-One.png (1.3 MB) - added by halny 3 years ago.

Download all attachments as: .zip

Change History (7)

#1 @sabernhardt
3 years ago

  • Summary changed from Max-width on desktop issue to Twenty Twenty-One: max-width set to none

#2 @poena
3 years ago

Hi @halny!

I need some more information to be able to troubleshoot this.

Can you describe the problem closer? What result did you expect?

Which property do you mean, more precisely? Max-width is used 99 times in the theme's CSS.

html, body, div, header, nav, article, figure, hr, main, section, footer are all set to
max-width: none; This is not unique to Firefox.

#3 @poena
3 years ago

  • Keywords reporter-feedback added

#4 @poena
2 years ago

Hi @halny!
Do you still experience this problem, or has it been solved? I am not able to reproduce it.

#5 @karmatosed
2 months ago

  • Keywords close added

Like @poena I am unable to reproduce this. I therefore am going to add the close keyword for now to recommend we move this to close.

If however @halny you are still able to reproduce please provide steps and consider all aspects we could be missing as unable to experience the same as you are currently.

Thanks everyone for your collaboration on this and hopefully it was fixed which is why it hasn't been able to be reproduced.

#6 @karmatosed
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Thank you everyone, as this has been left for feedback and no further details have appeared let's close this for now.

Note: See TracTickets for help on using tickets.